Skip to content

Specify Forums

Personal tools
You are here: Home » Discuss Specify! » Specify Forum

Specify Forum

Document Actions
Topics: 48   Replies: 58   Views: 191166
Up one level

You need to be a registered member to post to this forum.

Topics list

Hot topic without new replies   DiGIR portals

Posted by CJ Grady at

I am looking for suggestions for DiGIR portals to be supported with the Specify 5.2 release. It will be possible to support other DiGIR portals that ...

Replies to this comment

Replies: 3 , Views: 5256

Hot topic without new replies   Specify crashing on one computer

Posted by Melissa Winans at

The problem: User enters logon information in the startup screen, clicks the OK button, and instead of opening the database gets a message box with t ...

Replies to this comment

Replies: 4 , Views: 5311

Hot topic without new replies   Batch identification

Posted by Mark Mayfield at

I have used the Batch Identification feature a few times in the last month or so but for the last couple of weeks, I haven't been able to get it to wo ...

Replies to this comment

Replies: 4 , Views: 5608

Hot topic without new replies   label viewing problems

Posted by jRosales at

Sometimes, when my students go to print labels, the print view (after choosing the Print button in the Custom screen), comes back with "invalid"'s all ...

Replies to this comment

Replies: 1 , Views: 4150

Hot topic without new replies   Data entry anomaly in SubNumber field

Posted by Melissa Winans at

We are experimenting with the setup for a new database, which has a cataloging scheme that will require us to be able to enter multiple Collection Obj ...

Replies to this comment

Replies: 5 , Views: 5954

Hot topic without new replies   Test Unused Removal menu option

Posted by CJ Grady at

A primitive version of one of Specify 5.2's new features slipped out with the release of Specify 5.1. This feature is designed to removed data from y ...

Replies to this comment

Replies: 1 , Views: 3973

Hot topic without new replies   Error Message

Posted by jcounts at

Hi.

I'm having a problem with the "Search and Edit Data/Collection Objects" function. Whenever I click it, the little specify icon at the bottom ...

Replies to this comment

Replies: 1 , Views: 3848

Hot topic without new replies   handling mixed species collections

Posted by Mark Mayfield at

I have been struggling with a way to handle the cases where a collection on an herbarium sheet is composed of a mixture of 2 or more species. Anyone ...

Replies to this comment

Replies: 1 , Views: 4057

Hot topic without new replies   Agent Formatting Problems

Posted by CJ Grady at


After upgrading to Specify 5.0, many users have had problems with their formatting of agent fields. Basically, what is going on is Specify 5.0 ...

Replies: 0 , Views: 2652

Hot topic without new replies   <current> determinations

Posted by Mark Mayfield at

As it is now, a "current" determination must be and "accepted" name in the taxonomy table. In other words a synonym in the taxonname table cannot be ...

Replies to this comment

Replies: 1 , Views: 3562

Hot topic without new replies   <current> determinations

Posted by Mark Mayfield at

As it is now, a "current" determination must be and "accepted" name in the taxonomy table. In other words a synonym in the taxonname table cannot be ...

Replies: 0 , Views: 2522

Hot topic without new replies   5.1 upgrade went VERY well

Posted by Paul Valentich-Scott at

Hi Folks -

We have just upgraded Specify 5.1 on eleven desktops/laptops in less than an hour. It went without a hitch, even on Win2k machines. We h ...

Replies: 0 , Views: 2592

Hot topic without new replies   Specify 5.0 Web Interface

Posted by CJ Grady at

We recently found that the Specify 5.0 runtime is not functioning properly. Your web interface will return a result set, but it will be the same resu ...

Replies: 0 , Views: 2476

Hot topic without new replies   Windows Authentication and Express Builds

Posted by CJ Grady at

For anyone using Windows Authentication with Specify 5.0, please note that Express Builds will be very slow if you are not a Bulk Administrator user. ...

Replies: 0 , Views: 2598

Hot topic without new replies   Access Violations

Posted by CJ Grady at

All,

We are still trying to figure out why access violations sometimes occur upon exiting Specify. We have not been able to consistantly get them ...

Replies: 0 , Views: 2468

Hot topic without new replies   re-using same search resutls in error message

Posted by jRosales at

Sometimes, after exporting data, I will re-do the search with new parameters, usually catalog numbers. When I go to export this new set of data I rec ...

Replies to this comment

Replies: 1 , Views: 3466

Hot topic without new replies   Index out of bounds error in web interface

Posted by CJ Grady at

If you create a web search that includes a field that has a read access level higher than guest, the web search will fail to return results and will r ...

Replies: 0 , Views: 2580

Hot topic without new replies   Automatic updates not working

Posted by CJ Grady at

All,



I just found that automatic updates for the Express Search are not working if you enter in a series of records. If you enter in c ...

Replies to this comment

Replies: 1 , Views: 3849

Hot topic without new replies   Alt-S, Form sets, and Carry Forward

Posted by Mark Mayfield at

Here are a couple of things that maybe someone else has noticed too.

1) Error when using use Alt-S to save a collection object record -- Read of a ...

Replies to this comment

Replies: 2 , Views: 4188

Hot topic without new replies   ITIS Format

Posted by SteveGinzbarg at

Specify documentation (Importing Information from a Taxon Database – Overview ) says that you can import from authority files in ITIS format into the ...

Replies to this comment

Replies: 2 , Views: 3756
 

Powered by Plone

This site conforms to the following standards: